Kueski Pay

Incident Report for Kueski

Resolved

As part of the continuous post-recovery monitoring, the teams involved confirmed that the services are operating stably and as expected. The NOC team successfully performed end-to-end purchase flow validations without identifying any new anomalies or impacts to the affected flows. Additionally, the corresponding teams are implementing the necessary corrective and preventive actions to reduce the risk of recurrence and mitigate potential future service impacts. At this time, all services are fully operational and functioning normally.
Posted Jul 31, 2026 - 03:36 CST

Monitoring

Following the restart of the pods, the teams involved confirmed that the errors associated with the Círculo service had been mitigated. The NOC team validated the recovery of the affected flows and confirmed that operations had returned to normal. The corresponding teams are currently maintaining continuous monitoring of the services to ensure proper operation and verify that no further anomalies or service impacts occur.
Posted Jul 31, 2026 - 03:27 CST

Investigating

We are experiencing an issue with Círculo de Crédito that is impacting Kueski Pay. The team is working to determine the root cause. We will share more details about the incident as soon as we have them.
Posted Jul 31, 2026 - 02:56 CST
This incident affected: Kueski Pay Service.